PolyPasswordHasherのインストール

なんか結構手間取ったのでメモ。

最新バージョンは0.2.0αらしいのだが、python3環境ではなぜかエラーとなる。色々悩んだ結果ver0.1.0αをpipでインストールしたところインストールできた。なぜだろう?GitHubのリポジトリもどれが正しいのかわからない。(同じ名前で複数ある)

pip install PolyPasswordHasher==0.1.0-alpha

PolyPasswordHasherは実装というより理論の説明であるらしい。実装は任せるという感じだろうか?

※2018年に実施した記録

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

トップへ戻る